Everything2Stroke Forum banner
21 - 26 of 26 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #21 ·
Well, i heated my garage today and got everything all nice and warm, then drained all the oil. I measured out just a tad over 650ml of yamaha trans-plus oil, and filled it back up..Its all the way to the over the top of the sight glass. I was not able to start it, because i have the carb abart. but after an hour or 2 i looked agian and its still up over the top of the sight glass.
 

·
Registered
Joined
·
1,939 Posts
cool.... keep us posted after you get to run it for a bit.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #23 ·
do you think after starting it and running it, that will change the oil level on the sight glass?
 

·
Registered
Joined
·
1,090 Posts
yes....it will, i actually do not use the sight glas as it is very inefficiant in the oil level, oil clings to parts and it shows up low, or oil gets warm and pools up and shows overfilled, use your measurements, not the sight glass. and yeah, once it gets warmed up and ridden it will most likely show up on the glass...dont worry about it, i stress this, just use your measured amount of oil and ignore that sight glass.
 

·
Registered
Joined
·
1,090 Posts
Rush said:
Does the 400ex and the banshee front shocks line up exactly?

and how do they make the blaster sit, compaired to the stock stance?
the banshee shocks are a direct no modifications bolt on...
the 400ex rear shock does require some modification...heres a link to my how to i posted on a different blaster site.
actually my blaster site...its new so dont make a fuss..lol
http://s14.invisionfree.com/Blaster_riders/index.php?showtopic=8
join and check out the how to...its easy, only took about 30 minutes or so, it took longer for me to think of what to use as a bushing.
 

·
Registered
Joined
·
1 Posts
I had the same issue
HEy guys..either im nuts or something else is up.

The deal is this... changed out the gear oil on my blaster, had it perfect (half way on sight glass)...drove it some, checked and its low...added more (to top of sight glass) drove it for a bit..checked and LOW once agian.. im about 99.9%sure im not leaking (garage floor is clean where it sits)... The only thing i can think of is its about 20 deg. F where im at in wisconsin and the oil is acting funny because its so thick..but not sure. Is it possible, any way ,i could be burning it somehow? Im new to the 2stroke scene (love 'em btw).

Any insight would be great.
I had the same issue. When adding oil, the glass show's half after adding 200ml of oil. Just drain everything and add 650ml of oil. Have done this several times now on +- 5 services already and bike is running fine.
 
21 - 26 of 26 Posts
Top