Everything2Stroke Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
HEy guys..either im nuts or something else is up.

The deal is this... changed out the gear oil on my blaster, had it perfect (half way on sight glass)...drove it some, checked and its low...added more (to top of sight glass) drove it for a bit..checked and LOW once agian.. im about 99.9%sure im not leaking (garage floor is clean where it sits)... The only thing i can think of is its about 20 deg. F where im at in wisconsin and the oil is acting funny because its so thick..but not sure. Is it possible, any way ,i could be burning it somehow? Im new to the 2stroke scene (love 'em btw).

Any insight would be great.
 

·
Taking Names...
Joined
·
3,441 Posts
thats a great question. lol I think what the thing is is that as you ride the lube gets spread around the entire tranny so its sticking to the parts. Look where you add the oil it says add so much oil...puyt that much in, and change it once a month. You will be fine. And its ok if it rubns wihtout oil...i ran 2 tanks of gas through mine without tranny oil. It started squeeling. So I realized none was in, so some was added. Started it up and it was still squeeling. Put it into gear, and it never made the noise again. Split the cases later on....no metal fillings. The cases are bullet proof i swear lol.....

Where are you in wisconsin? I'm about 30 minutes east of green bay
 

·
Registered
Joined
·
202 Posts
dont you think hes running the wrong oil?i had the dame problem i put the wrong case oil in and it was eating it up and i heard my motor sqeal like u said sevy
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #7 · (Edited)
Im sure its the right oil..got it from the dealer, After i put it in, i just used the sight glass..ran it, it was low..filled it some more..ran it..low agian.. filled it some more., havnt drove it since.

Thanks for your info $evy..i 'll do what you said.

Anyhow, i live in Racine County (south-east Wi.)
However, I ride mostly at my in-laws farm up in bonduel, WI. thats in Shawano County. (20min. north-west of GreenBay) is that close to you? I could uses a tech friend up in that area..lol

I have big plans, Limited funds and basic skills!
 

·
Low and Slow
Joined
·
3,021 Posts
how much have you put in so far? sometimes it take awhile to get the oil in every nook and cranny in that block. so just keep adding

if it doesnt come out the overflow line then keep adding. its gotta stop sometime.
 

·
Registered
Joined
·
1,090 Posts
you could have a bad crank seal and its being sucked into the lower end on the piston side and being burned. i'd look into it further before you just keep adding oil...a crank seal=vacuum leak, vacuum leak=lean condition, lean condition=fried top end or even worse. does it seem to be smoking more than it usually did, once its warmed up and after a good hard run it shouldnt smoke much at all, if any. if your getting alot of smoke, i'd be lookin even closer at a crank seal. once the engine is warmed up, the oil gets thinned out and is easier to read, it gets pooled in the lower part of the trans faster and is easier to see in the sight glass.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #11 · (Edited)
I just bought this blaster. I dont know much about 2 strokes, so i prolly shouldnt have, but i basicly got it for nothing from a guy who was in a financial pinch.. right b4 i bought it, he replaced the crank because hit had siezed up. he put in a hot rods crank and at that time had it bored a tad-bit, .020 over and added a wiesco piston. The bike also has that FMF fatty gold series pipe. Anyhow, after buying it and riding i noticed it was pretty boggy on the throtle, so i went to FMF web site to find thier jetting guides, According to FMF it said it should have a 260 main and needle clip in 3rd position and air screw at 1.5.(everything else stock) it also said to remove air box cover? When i lookend into the carb, i saw it had a 240 main, and needle clip was all the way down (last slot on bottom), so i put in the 260 main jet, and set needle in 3rd..put it back together and hoped for the best...well it ran alot better, throttle was snappy and has great power!
I havent ran it that much, 5-10 min. tops, here and there,(its cold as heck outside) but after one of the 10 min rides in the snow i did notice thick smoke pouring from exaust..i drove it around for a bit after and it went away, ive started and drove it some more after that (5-10 min.) and no thick smoke then or when it's at idle. It does have a block off kit installed and i mix 32:1 yamalube with medimum grade gas. Motor does have a bit of clanging noise around cylinder area..not sure whats normal though.
 

·
Registered
Joined
·
494 Posts
If its bad seals i would think it would be smoking like a bitch and not running so smooth. Anyways if it's not bad seals and you dont have a leak then i ndont know what else it could be.
 

·
Registered
Joined
·
1,090 Posts
Rush said:
I just bought this blaster. I dont know much about 2 strokes, so i prolly shouldnt have, but i basicly got it for nothing from a guy who was in a financial pinch.. right b4 i bought it, he replaced the crank because hit had siezed up. he put in a hot rods crank and at that time had it bored a tad-bit, .020 over and added a wiesco piston. The bike also has that FMF fatty gold series pipe. Anyhow, after buying it and riding i noticed it was pretty boggy on the throtle, so i went to FMF web site to find thier jetting guides, According to FMF it said it should have a 260 main and needle clip in 3rd position and air screw at 1.5.(everything else stock) it also said to remove air box cover? When i lookend into the carb, i saw it had a 240 main, and needle clip was all the way down (last slot on bottom), so i put in the 260 main jet, and set needle in 3rd..put it back together and hoped for the best...well it ran alot better, throttle was snappy and has great power!
I havent ran it that much, 5-10 min. tops, here and there,(its cold as heck outside) but after one of the 10 min rides in the snow i did notice thick smoke pouring from exaust..i drove it around for a bit after and it went away, ive started and drove it some more after that (5-10 min.) and no thick smoke then or when it's at idle. It does have a block off kit installed and i mix 32:1 yamalube with medimum grade gas. Motor does have a bit of clanging noise around cylinder area..not sure whats normal though.
the noise is normal, blaster engines are noisy, especially with a pipe. so is it running good now that youve re-jetted? the thinck smoke is normal, especially when its cold, until it warms up. you should always try to warm it up a little before taking off to prevent a cold siezure. you should also notice it runs doggy until you get it "cleared out" , thats also normal. the thick smoke should go away in about 30 seconds or sooner when you first take off on it.
as for the oil disappearing, i would recommend, drain the oil and start over, dont fill it using the sight glass, it has to be run and let sit for the sight glass to be acurrate. on the side case near the oil fill plug it tells you how much oil it takes...650Ml i think...dont quote me on that..but. fill it up with that much oil and then start it up..drive it around and shut it down, then check the oil level. i noticed on mine that by watching the sight glass when filling it, you only put about 1/4-1/2 the amount of oil needed. most oil bottles..i use bel-ray gearsaver, have a clear part on the side of the bottle with graduations on it so you know how much oil youve put in. imo, i dont think your putting enough oil in it to begine with.
 

·
Registered
Joined
·
1,090 Posts
also...not sure if you know, but dont just putt or lug a 2 stroke around...you have to stay on it to keep the cylinder cleared out and not foul plugs. its always better to be a gear low and revved out higher than lug it around.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #15 · (Edited)
holtzer1 said:
the noise is normal, blaster engines are noisy, especially with a pipe. so is it running good now that youve re-jetted?

Yes, after the re-jetting its running pretty snappy..throttle response is quick and not a whole lot of sputtering like prior to jetting it. I have to tell you guys, I really love this blaster, its fun to ride has great power, and stock suspention seem decent enough for entry level jumps. my only concern is all the maintance involved in the upkeep of a 2 stroke...My last quad was a doggy suzuki 250 4 stroke..so needless to say, Im glad i joined all you guys on what seems to be the darkside....the world of 2 strokes.
 

·
Taking Names...
Joined
·
3,441 Posts
haha and welcome to the world.

Shawno isn't too far away, like an hour from me. I go up there in summer to the lake and chill out on my friend's pontoon and suck beer lol.

As for general maintenence...get a can of air filter cleaner and air filter lube and clean the filter after almost every ride (unless the ride is like 10 minutes) keep the chain tight and lubed, always check over the motor and carb to make sure everything is connected, always check tire pressure....just basic stuff.

Ever ride here in kewaunee? come in spring sometime to the atv park its pretty fun and i know the park like the back of my hand lol. and its always fun racing people there...alot of panzy's lol
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #17 · (Edited)
Nope, never went riding in Kewaunee. I mostly just ride on my familys farm land...its not great, but you can find a little of everything there..mud, steep hills and short trails...we also have about 3 acres set up for paintball, it pretty fun riding & paint balling all in the same day.

How do i tighten the chain? How tight is it suppose too be..and my chain seems pretty dry now...just wondering, won't a greased chain collect alot of dirt, grass and other crap?

also, im using yamalube 2 stroke oil, just because i get it free..should i switch to amsoil? i hear alot of good stuff about it.. how does yamalube rate?
and where can i find amsoil.. do the sell it at any chain retail locations, such as napa, walmart...ect.

thanks!
 

·
Registered
Joined
·
1,090 Posts
chain tesion should be 1 inch...1/2 inch up and 1/2 inch down.
there is a lube made by PJ i think, its chain lube, doesnt collect dust and doesnt fling off like oil, also a blaster uses a o-ring chain, make sure you use a o-ring chain approved lube..not wd40 or motor oil, it swells the o-rings and thus makes the chain seals useless.
to tighten the chain, youll need to loosen the carrier, i think its a 17mm and a 14mm, youll need a mess of sockets and wrenches and extensions, than loosen up the tensioner locknuts, 12mm i think, the tensioner rods are 10mm, tighten them up slowly and evenly as to not get the carrier axle crooked or irregular and rapid sprocket/chain wear occurs.
for 2 stroke oil, i use bel ray h1r synthetic, without heavy mods, yamalube sill be fine.
good to hear you got it running, they are fun quads, thus the reason i havent gotten rid of mine yet.
as for suspension, you can cheaply upgrade the suspension with a 400ex rear shock...thats what i did on mine, and some used banshee front shocks.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #19 ·
~

Does the 400ex and the banshee front shocks line up exactly?

and how do they make the blaster sit, compaired to the stock stance?
 

·
Registered
Joined
·
1,939 Posts
Welcome to the site and welcome to Blaster ownership!!!

Yes they have a few little pain-in-the ass issues (before 2003 models), but you simply can't buy a better quad for the money!

As far as maintenance goes... if you're jetted properly there is no more work than owning a 4 stroke really.

Your gear oil issue: BUY A GOOD MEASURING DEVICE (cup) AND FUNNEL! Having the proper amount of gear oil is critical!!! Too little oil and the consequences are obvious. Too much oil and the clutch will creep on you. 650ml for your usual oil changes and 675ml to 700ml after you crack the cases for whatever reason. Sounds like you may need to if it's the crank seal. I'd start by draining it again and measuring the proper amount... then see if it drops oil level again.

Anyway.... welcome again... and if you've got any other questions this is a pretty good place to start!
 
1 - 20 of 26 Posts
Top