Everything2Stroke Forum banner
1 - 4 of 4 Posts

·
Banned
Joined
·
0 Posts
Discussion Starter · #1 ·
well as most of know i scored a 94 banshee engine that is .020 over for my 87 shee with the "nice frame" anyways the guy i bought it from said it ran weak and probably needed a top end but he knows nothing bout these engines. that was what a friend told him. so i buy this engine for $600 complete with kicker and carbs and a toomey 2-1 filter. i install it in the frame and leave it sit for about 5 weeks now (i've been busy with my 96 banshee and a polaris 400 side job) well anyway last night i'm a Big K's (thats where i've been keeping the 87 due to NO DAMN ROOM IN THE SHOP) and toss the CDI on it and put oil in it and hook up the throttle and go to kick it over and this dam thing is locked up!!!!!. well i know it spins because i checked that before i put it in. so i take out the plugs and put it in gear and move the quad back and forth. the engine spins about half way over and stops. well i know now that it needs a topend because of a broken skirt. i'm 200% sure. so it take about 10 mins to get the top end off and sure as shit it's missing both skirts on one piston. now here is where it gets really wierd. i noticed that when i took the head off it didnt have much of a seal on it. this should have tipped me off but i overlooked it and kept going. ok heres the screwed up part. i lookinto the bottome end and pull out 2 pieces of piston about the size of a quarter. thats it there are no shaveing or littel pieces at al the bottome end is completely piston free other than those 2 pieces. i pull them out and the engine spins great. then it hits me. the dipshit that i bought this engine from has already been in here and took most of the stuff out other than the 2 pieces. i'm not really all that mad because i knew it needed a top end anyweay when i bought it. just figured that you guys would get a kick out of such a wierd turn of luck. does anybody else have this wierd shit or terrible luck like i do??????
 

·
Banned
Joined
·
733 Posts
i thought that it was very strange when *** took the top end apart and there were no metal shavings at all in the bottom. the only things in there were 2 solid pieces the size of a quarter. maybe when taking the head off and there was no gasket, yeah that should have told us that someone had been in there.... even though this happened chris you still got a good motor.
 

·
Banned
Joined
·
0 Posts
Discussion Starter · #3 ·
there was a gasket under the head. usually i have to tap the head with a mallet to get it off though. thats what i mean by not much of a seal on it
 

·
Registered
Joined
·
266 Posts
yeah i know what you mean, it is always hard to tell what some other jerk off did to stuff till it is too late. when i bought my 99' banshee the guy told me that he had just had the whole thing apart and whent through and cleaned it all up. well he "did" but he didn't put it back together right, first he ran the little coolant line (that goes to the top of the head) under the gas tank and then bolted the tank on top of it pinching it off. then the car cap was loose and was sucking air bad, and more then likely water and everything else. needless to say i found all this out after i somked the right cylinder. well 2 grand later it runs fine lol
 
1 - 4 of 4 Posts
Top