Everything2Stroke Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Okay first we have a 2000 yamaha blaster .30 over with newer exaust. We were riding one day and once you would get into the higher gears it would miss fire... Then another day we were riding it would miss fire when we he was down shifting. and at one point it the atv stalled and then he started it back up and it would move forward and it was like stuck and it would not shift into any other gears and after about 10 mins we got it and that hasnt happend again so far any ideas would be great..
 

·
Super Moderator
Joined
·
6,688 Posts
the misfire could be a jetting issue or a bad plug, pull the plug what color is the electrode and porcelain? the stuck gears could be a bent shift fork try draining the trans fluid... is there any metal in there?

give us an idea of your set up a blaster pro will deffinatly chime in
 

·
Registered
Joined
·
985 Posts
Not sure on the gears getting stuck but the misfire could be the tors unit.I would get rid of the tors and start from there.
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
if you kept riding it hoping that the biackfiring would clear up, chances are, you bent a shift fork from the sudden ratcheting action in the transmission that was happening everytime it backfired under a load. the backfiring could be coming from a faulty TORS unit as stated above if your still runnin it. you didnt state in your post if it was eliminated or not. let us know if its still on there for sure, and we can go from there. welcome to the site bro!!!!
 

·
Registered
Joined
·
1,231 Posts
welcome and yes i think the 2 issues are separate. the misfire could be a bad ground or loose coil wire. or as stated the tors unit.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
the misfire could be a jetting issue or a bad plug, pull the plug what color is the electrode and porcelain? the stuck gears could be a bent shift fork try draining the trans fluid... is there any metal in there?

give us an idea of your set up a blaster pro will deffinatly chime in
okay thank you for some of the help and for everyone... The plug is brand new but we are going to check it .. and there is still the tors unit and the trans fluid is all brand new...
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
if you kept riding it hoping that the biackfiring would clear up, chances are, you bent a shift fork from the sudden ratcheting action in the transmission that was happening everytime it backfired under a load. the backfiring could be coming from a faulty TORS unit as stated above if your still runnin it. you didnt state in your post if it was eliminated or not. let us know if its still on there for sure, and we can go from there. welcome to the site bro!!!!
okay thank you for some of the help and for everyone... The plug is brand new but we are going to check it .. and there is still the tors unit and the trans fluid is all brand new...
 

·
Registered
Joined
·
23 Posts
Discussion Starter #10
if you kept riding it hoping that the biackfiring would clear up, chances are, you bent a shift fork from the sudden ratcheting action in the transmission that was happening everytime it backfired under a load. the backfiring could be coming from a faulty TORS unit as stated above if your still runnin it. you didnt state in your post if it was eliminated or not. let us know if its still on there for sure, and we can go from there. welcome to the site bro!!!!
okay thank you for some of the help and for everyone... The plug is brand new but we are going to check it .. and there is still the tors unit and the trans fluid is all brand new... but also some of the exaust is missing so could that be it possible?? and thanks man i really like this site
 

·
Registered
Joined
·
2,705 Posts
i had some similar problems with mine when it still stock and it turned out to b a siezed ring in the piston...it would rev just fine in neutral but, no real power 1st and 2nd fall on face after that it was like a loose wire or kinda like when your car has an arcing plug wire but, the problem stemed from my reeds coming apart...just lucky i guess
 
1 - 11 of 11 Posts
Top