Everything2Stroke Forum banner

41 - 48 of 48 Posts

·
Registered
Joined
·
669 Posts
I have an lt80 an I rebuilt the topend an it still didn't start I replaced the petcock with one off an lt250r blocked off the oil injecion an plugged the lines on the carb my problem wound up being the starter it didn't spin fast enough after I changed it the thing would start right up no problem
 

·
Registered
Joined
·
3 Posts
How much was this quad used?

The plate you found is actually a restrictor. There is also one in the exhaust and there is a piggy back restrictor pilot jet. I would recommend pulling all three.

You should also pull off the jug and make sure the exhaust port isnt clogged. I pulled one off before and the exhaust port was 95% clogged to where the quad could barely even idle.

I would bypass the oil injection ( not sure if there is any safety sencors on there)

110 compression is great for these lil things, I have 2 with 90 and they still run great!

Try firing it up with the air filter off. Not sure on your year but make sure the brake is locked, key on, the kill switch is in the out postion.

Hope this helps!
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #43
How much was this quad used?

The plate you found is actually a restrictor. There is also one in the exhaust and there is a piggy back restrictor pilot jet. I would recommend pulling all three.

You should also pull off the jug and make sure the exhaust port isnt clogged. I pulled one off before and the exhaust port was 95% clogged to where the quad could barely even idle.

I would bypass the oil injection ( not sure if there is any safety sencors on there)

110 compression is great for these lil things, I have 2 with 90 and they still run great!

Try firing it up with the air filter off. Not sure on your year but make sure the brake is locked, key on, the kill switch is in the out postion.

Hope this helps!
the whole topend has been off of the little guy at least twice that i know of. the exhaust ports are clean, the transfers are clean. the restrictor in the exhaust has already been removed, the pipe is wide open and the carburator is pretty basic with nothing extra inside, just a main and a pilot with the float. nothing that looks out of the ordinary at all.
the restrictor that you mention n the intake seems to be made into the pipe or a machined fit at least.
 

·
Registered
Joined
·
3 Posts
the whole topend has been off of the little guy at least twice that i know of. the exhaust ports are clean, the transfers are clean. the restrictor in the exhaust has already been removed, the pipe is wide open and the carburator is pretty basic with nothing extra inside, just a main and a pilot with the float. nothing that looks out of the ordinary at all.
the restrictor that you mention n the intake seems to be made into the pipe or a machined fit at least.
If you take a flat screw driver you will be able to spin that thing out of there. There should be 2 pilot jets, one of them should be screwed into the other.
 

·
stock cylinder killer
Joined
·
1,005 Posts
So did you get it fixed Scott? i dont remember seeing it in your garage...
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #47
So did you get it fixed Scott? i dont remember seeing it in your garage...
nope. the guy that owned it didnt want to spend anymore money on it, so i sent it packin.
that bike is still not running.
he was talkin about a complete fresh topend, a rebuild kit for the carb, and new electrical parts. never bought them.
 

·
Registered
Joined
·
1 Posts
I am having the exact problem!! Kids were riding it, shut it off, the next day it wouldn’t start!!! Checked everything even put a new top end on it and still nothing!! Need ideas!!!!
 
41 - 48 of 48 Posts
Top