Everything2Stroke Forum banner

21 - 40 of 48 Posts

·
Registered
Joined
·
248 Posts
stupid questions, but have to be asked:

are you sure the pipe isn't plugged up?
Here is what lt80 had to say about it

The big spark sure seems unusuall don't it? I've not seen em jump that far.
So the plug is getting wet?
Try hand choking it (fingers in front of carb),.
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #22
stupid questions, but have to be asked:

are you sure the pipe isn't plugged up?
Here is what lt80 had to say about it

The big spark sure seems unusuall don't it? I've not seen em jump that far.
So the plug is getting wet?
Try hand choking it (fingers in front of carb),.
ive taken the pipe off and ran a coat hanger through it, and nothing came out. blew it out with the air nozzle on my compressor too. when i pull on the rope, you can feel the air coming out the tail pipe as well.

the spark does seem abnormally strong, but i just chalked that one up as being a damn good stator. do these things a voltage regulator for the spark? it doesnt have lights, so i figure there is no need for one???

i have tried hand chocking it with a rag, i started by plugging it completely with the rag, to letting a little more air in each time.

i still have it in my garage, and fortunatly it belongs to a buddy that ive known all my life and he is a good bike mechanic as well and usually works on all his own stuff, but was completely baffled by this himself.

thanx for helpin out. it'll be here for a while yet, so there is still time for the little guy.
my bud is ready to sacrafice it to the atv gods in a ritual in his back yard. :Laugh6:
 

·
Registered
Joined
·
248 Posts
so does the plug smell like its getting fuel?

my zilla was acting this way, and it was electrical, have you tried the kill switch? I had to prime my zilla thru the plug hole, put the plug back in and kick it, have you tried that?
I think my kill switch/ dead man switch was shorting out and causing my no start, I replaced the flywheel, removed the tether cord kill switch, and the stator and it runs great now. Stator checked out ok, but i replaced it anyways.
I'll keep diggin for ya.
 

·
Registered
Joined
·
143 Posts
is the compression high enough? i had the same problem on a atc70 it made 110 but wouldnt run spec was 142-170 new piston and cylinder it had 160 and ran like brand new.
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #25
i guess i need to find out what the compression is for that motor when it's new. i thought the comppression was high for such a small motor, but i guess it may even need to be higher??? idk.

thanx for help so far guy's.

the plug is getting wet, and smells like fuel. i put in a new plug, and the same thing, nothing!!! ive tried starting fluid...putting it in the cylinder and putting the plug back in. sprayed it into the carb as well, same results.

i think im goin to go laugh myself to sleep, because at this point, i still havent a clue and i really need the sleep,lol!!!
 

·
Super Moderator
Joined
·
6,688 Posts
fuel spark compression, sounds like compression may be low my sons aeon on a new 52mm 110 cc motor had 145psi... scott can you take pics of this thing? im curious about it and still wonder how it runs with no reeds
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #28 (Edited)
a guy builds all these fancy exotic bikes for the neighborhood and then you got licked by a dang mini with a 49cc weedeater engine lol
it's a sad day in the neighborhood bro :Laugh5:

you would have to be the one bring that up-,lol!!!
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #29
fuel spark compression, sounds like compression may be low my sons aeon on a new 52mm 110 cc motor had 145psi... scott can you take pics of this thing? im curious about it and still wonder how it runs with no reeds
i can take pics this afternoon.
the intake goin to the jugg has a plate in it that looks like a coin slot, and thats it. i even done a search and looked at an exploded veiw of the intake system just to double check and make sure i wasnt missing something. well....obviuosly i am, but that has yet to be determaned what that is. :Laugh7:
 

·
Registered
Joined
·
248 Posts
from what I hear the 50's and 80's are very sensitive to compression ratio, low and it won't start. I've seen alot of people with no start issues on the 80's and did a piston/ring job and they started right up.
 

·
1 OUT OF 3 AINT BAD
Joined
·
3,235 Posts
Hey Scott any news on this?
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #32
as a matter of fact there is. i talked with the guy that owns it today, and we are gonna go ahead and rebuild the topend. need to make sure that the compression is right on for a new motor and go from there.

if that doesnt work, we will have someone come by and run the demons out of this possesed little machine. if that dont work, we are going to send it back to HELL in which it came from, because it is the spawn of satan!!!!
 

·
Super Moderator
Joined
·
6,688 Posts
hahhaha i just found that the wires we cut open and turning green on the pick up trigger my sons 110 for little bikes they can be big headaches
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #35
nope, still sitting in the garage in a circle of lit candles waiting for the new topend parts and my buddy to have time to come work on it.
if you find out what yours is doing before this one is running...let me know, lol!!
 

·
Registered
Joined
·
3 Posts
hey before you rebuild look at the pet cock on the fuel tank make sure you switch it form on to pri (means prime) then back to on when it fires up these little quads like to air lock the fuel line so check it out might help
 

·
PLAYTIME'S OVER BITCHES!!
Joined
·
13,056 Posts
Discussion Starter #38
hey before you rebuild look at the pet cock on the fuel tank make sure you switch it form on to pri (means prime) then back to on when it fires up these little quads like to air lock the fuel line so check it out might help
even after it has set all winter and the carb being gone through?? hey i'll check anything at this point,lol.
thanx for the tip. :thumbsup:
 
21 - 40 of 48 Posts
Top