Everything2Stroke Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i just baught a lt250r 1986. This thing started easy and was riding great for the first couple months. then i took it to the pit and everything was fine for the first 2 hours it ran great and had a lot of power i shut it off for 10 minutes. tried to start it and it bogged and ran with no power then stalled and wouldnt start again. The next day i took the carb off cleaned all jets and passages with carb cleaner and compressed air. i also changed the sparkplug.i tried to start it nothing i even shot either in it still nothing it does have strong spark. i then bump started it and it fired up it wont idle but has alot of power when giving it throttle. then i noticed with the air filter off a mist of gas coming through where the air filter goes. i put a compression gauge on t and it went to 150. i would appreciate it if someone could tell me where to start here im lost. and is this quad worth even trying to fix?????????
 

·
Registered
Joined
·
1,483 Posts
carb is probably the issue since your compression is good and you have spark.

2 stroke pushes air backwards and forwards when it runs to seeing gas mist is nothing.
 

·
Registered
Joined
·
1,251 Posts
Carb issues or check your flywheel key.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
thanks!!!!
oh yah when i kick start it the compression went to 110psi then i pushed and poped it into gear thats when it went to 150 psi if that means any thing
 

·
Registered
Joined
·
703 Posts
Might want to pop your cylinder off and take a look to make sure that you don't have any problems going on in there. While you have the cylinder off replace the reeds because if you have a problem with them later, you have to pull the whole cylinder again. TDR makes a nice set of reeds for the 85-86.
 

·
Registered
Joined
·
1,251 Posts
thanks!!!!
oh yah when i kick start it the compression went to 110psi then i pushed and poped it into gear thats when it went to 150 psi if that means any thing
That makes sense since towing it is like kicking with 50-legs with non-human repetition! ha But 110 is low and more realistic / standard of a measurement.

If it's not running right even when you tow-mater it, something's up.

Tear it down to see if you have something going on there. Anything in the cyl will simply get worse until it's remedied (especially when forcing it to start). At most, if nothing is wrong it'll cost you only $20 of gaskets.
 

·
Registered
Joined
·
13 Posts
i had the same problem with mine, i had to put a new top end in it, it woulnt start by just kicking it you had to push it, an it woulnt idle
 

·
Registered
Joined
·
36 Posts
yeah sounds like the top end needs some work. Not being able to kick start it but being able to bump start it tells you that the compresion is an issue. tear her down.
 
1 - 8 of 8 Posts
Top