Everything2Stroke Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
My bike stutters and seems like it is mis-firing on the top-end.... ESR said the air-gap might be my problem. I measured it at .020", when it should be .010" according to ESR.

Has anybody ever had this same problem? I am assuming to close the gap, I just bend the pickup closer to the flywheel, right? Since there is no adjustment where it mounts.
 

·
Registered
Joined
·
248 Posts
I have seen this problem before on suzuki's I'm assuming its a honda your talking about.
Not sure how you adjust those, also mis firing might be coil or cdi going out on ya.
 

·
1986 Honda TRX 250r
Joined
·
2,613 Posts
happened to me when i dropped my plug once and didnt notice that the end got smashed. Your gap is too tight, set it at .20.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #4 ·
It is a 250R..... I am talking about the gap between the ignition pickup and the flywheel.

I have been trying to solve this problem for a while, and this is one of the last things I have not checked yet. I have already got a new coil, and tried a CDI from my friends bike.
 

·
1986 Honda TRX 250r
Joined
·
2,613 Posts
have you tried a new plug? i set the stator pickup gap at .18. Does it shoot smoke when it startes to sputter? are you sure your jetting is good? any airleaks?
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #6 ·
New plug, and did check for air leaks around the carb, jug... everywhere. Jetting is good, because the bike was running perfect, and all of the sudden started stuttering at the top.

You run yours at .18??? That is a large gap. Or did you mean .018?
ESR recommended .010, and mine is double that @ .020
 

·
Registered
Joined
·
248 Posts
on my suzuki it caused it to be hard to start being that far off on the pickup coil gap.
your not using a ricky stator product are ya?
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #8 ·
No, all factory.

Want to get a lightened flywheel. I can't run the CR250 ignition, because I need lights for night riding.
 

·
I just wanna ride!!
Joined
·
5,668 Posts
I know this might sound crazy, but have you tried eliminating things one at a time. Plug,coil,CDI,stator,pickup,......could be your reeds?? Have you checked them?
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #10 ·
Doesn't sound crazy, I have been trying to figure this out for a while.

http://forums.everything2stroke.com/honda-trx-250r/39325-losing-top-end-power.html

I have eliminated things one by one already. My friend has the same bike, so I have switched the CDI from his. The bike has a new coil & plug. Reeds are good and the carb is clean along with the air filter.

I tapped the pickup closer to 0.010" and the bike is idling better. Haven't tried a ride up the street yet. But I think this might have solved my problem.
 

·
1986 Honda TRX 250r
Joined
·
2,613 Posts
Like jared said, check your reeds if it still isint fixed. That is the very same thing that happened to me when my reeds broke.
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #12 ·
Reeds are good, I have checked..... but I am sure this was the problem. Thanks for all your input guys, I will let you know how it goes after taking the bike out to Glamis for New Years weekend.
 
1 - 13 of 13 Posts
Top