Everything2Stroke Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
862 Posts
Discussion Starter #1
Ok well my blaster isn't gettin any spark to the plug......i swapped out the whole wiring harness with diff boxes an everything that wasn't the prob it still gettin nothin i even swapped the coil an the kill switch to make sure neither of them went bad. an they didn't because still no spark well i got me a stator coil that works thanx to a friend i can't put it on yet because i dont have the flywheel puller at the moment i have to wait for a friend to get home......

ANYWAYS here is my question....... ok well i have one of those lil cheap test lights that you ground somewhere an it has the lil light bulb inside it that lights up if its a hot wire ok well the blaster stator has 4 wires an i put it in each one an kicked it over the only one that lights up is the yellow wire is there supposed to be more then one hot wire??? also when i put it in there an kicked it it didn't light the light completely up it just lite it up very lil.....well actually it didn't light up at all it just glowed a dull orange.....does this mean the stator is weak an cant get the spark to the plug because its not strong enough or is there another hot wire that quit working???

Hope this all makes since to you.....just wanted to get an idea.
 

·
I didn't do it
Joined
·
355 Posts
just a guess but aren't there suppose to be two hot wires? one for the engine to spark and one for the headlight? I'm not sure about it but it sound right. I'm guessing that the one that lights up dull is probably the one for the headlight. Just guessing on this though
 

·
Registered
Joined
·
516 Posts
there isn't a solid yellow wire that comes off the stator, was it yellow w/red stripe? Thats the only wire that comes off it, and that is for the lights. White/red and black/red come of the stator and go to the cdi. An orange wire comes out of the cdi and goes to the coil and from there I am sure you know the rest. There is also a black wire that comes out of the stator and that is for the oil level. If you want to find out exactly how much juice your stator is spittin then get a multimeter. You can also use it to find out if you have a faulty engine switch, key switch or bad spark instead of rebuilding the whole damn bike.
 

·
Registered
Joined
·
8 Posts
Dude

Shoulda brought your ride, I'd of pulled the flywheel for you in the parking lot. If you still need it, drop me a note.

Did you get gas yet?

Anyway, if you need a hand lemme know.

A-aka oldfart
 

·
Registered
Joined
·
2 Posts
there isn't a solid yellow wire that comes off the stator, was it yellow w/red stripe? Thats the only wire that comes off it, and that is for the lights. White/red and black/red come of the stator and go to the cdi. An orange wire comes out of the cdi and goes to the coil and from there I am sure you know the rest. There is also a black wire that comes out of the stator and that is for the oil level. If you want to find out exactly how much juice your stator is spittin then get a multimeter. You can also use it to find out if you have a faulty engine switch, key switch or bad spark instead of rebuilding the whole damn bike.
 

·
Registered
Joined
·
2 Posts
Yeah this one has those same wires but the CDI box has 1 member and thats the black/red wire and the CDI box I have 5 wires only 3 matches don't have an orange wire on the CDI box it has a black/yellow black/white black/red green wire and last wire 8s blue/yellow can someone resolve this issue
 
1 - 8 of 8 Posts
Top