Everything2Stroke Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
okay this thing is pissing me off yet again something went wrong. ok well i was riding n raced my buddy on his yz250 and then on way back the clutch just started slipping so damn bad like barely even grabbing. next day put a different sprocket on front and it grabbed better put alot of oil in it to see if it would help. so i rode it around was running good down some gravel roads with my buddy then i turned around just shifted from 3rd to 4th and was getting on it and boom. it made this weird ass noise and just stopped firing imediatly and came skidding to a halt. kicker wont kick over and wont shift up or down the shifter just moves. so any help will be much appreciated. or any info on how hard n how much it will cost to fix thanks
 

·
Registered
Joined
·
30 Posts
Discussion Starter #2
also it has been freshly rebuilt top end just last month i barely ride it so it has about eight hours on brand new top end
 

·
Registered
Joined
·
1,066 Posts
Did you add a bunch of oil because it was low or because you thought it would help? What kind of oil did you put in it? Maybe the clutch basket broke and jammed up something? The only way to know for sure what is wrong is to take the clutch cover off and have a look.
 

·
Registered
Joined
·
77 Posts
thats not good. sounds like something in the bottom end let go. first drain the oil and coolant out and take the clutch cover off and see if anything is broken in there, and we'll go from there. If you have and extra set of head and base gaskets, you might wanna pull the jugs first and see if it turns over then.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
oil drained doesnt look like anything ill look throughly when i get home. clutch cover pulled everything looks good except the gear (im assuming its the idler gear the one the kickstarter assembly attaches to) well its loose and wobbles and the kicker used to slip off of it. but other then that looks good. so idk whats going on. maybe a gear or something in tranny broke and is bound in the gears and wont let anything move freely? im assuming ill have to split the cases if its in the bottom end?
 

·
Registered
Joined
·
77 Posts
pull the jugs first and then see if it'll move before you start splitting the cases. Its best to at leasthave an idea of whats happening before you go that far. Its easy to split banshee cases but thats not the point.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #9
Found the problem. Right piston was just completely like blown apart right lower rod bearing gone. rod bearing gone. It was locked up because all of the piston prices were stuck under the crank. I don't see what would have caused it. So I'm looking at a lot of new shit to get it to run again
 

·
Registered
Joined
·
30 Posts
Discussion Starter #11
Also its always the right side piston that goes. Is that just a coincidence or is something else wrong
 

·
Registered
Joined
·
77 Posts
Get yourself a good factory service manual. Its not a big deal to split the cases. It seems like a HUGE job but its really not that bad. Yamaha made it so the cases split top to bottom instead of side to side. Once you get the clutch side apart, which has a bunch of thrust washers and spacers and stuff, hence the manual...anyways once thats apart you take the top off and everything stays laying in the bottom case.
 

·
Registered
Joined
·
77 Posts
Also its always the right side piston that goes. Is that just a coincidence or is something else wrong
Take us some pics of the piston and crank and shrapnel. Maybe we can help figure out the cause.
 

·
Registered
Joined
·
77 Posts
Did you have the cylinder bored last month when you did the top end? If so did you chamfer the port edges before you assembled it?

Well a new crank is gonna set you back $400 or so, wiseco piston kit is about 220, wristpin bearings are another 25, a tube of yamabond is about 10, new crank seals are another 15, plus the machinework if the cyls need bored again...so its gonna be close to 700 at least to fix it.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #16
How do I post pics? And right rod is bent a little. And I had them bored what is chamfering?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #20
SSorry bout the duplicates I'm doing this off my phone and the rod is bent and when I get it apart ill post more pics the bottom bearing is completely gone
 
1 - 20 of 39 Posts
Top